clanusa
Usuario habitual
Usuario habitual

Hola

Tengo problemas con my base de datos, cuando entro tarda mucho en cargar las paginas de las tablas y me es imposible hacer un backup, ya que cuando le doy a continuar, en la pantalla de exportar, se queda todo el rato cargando y no continua

Avatar Image
Come y duerme en el foro
Come y duerme en el foro

Tienes muchas tablas?. Puedes hacerlo tabla por tabla?. Hacerlo todo del tiron pues si puede ser que se tire la vida cargando para luego no hacer nada. Prueba a hacerlo poco a poco a ver que tal.

Saludos.

clanusa
Usuario habitual
Usuario habitual

Son muchisimas tablas para hacerlo 1 por 1, no hay algun gestor como el filezilla pero para mysql?

Avatar Image
@man / @woman
@man / @woman
Escrito originalmente por clanusa

Son muchisimas tablas para hacerlo 1 por 1, no hay algun gestor como el filezilla pero para mysql?

Y ¿de 20 en 20?

clanusa
Usuario habitual
Usuario habitual

Nada no puedo

se hace dificil hasta navegar por las tablas, 20 minutos para cargar se ha tirado, y hay veces que ni lo carga...

Avatar Image
@man / @woman
@man / @woman
Escrito originalmente por clanusa

Nada no puedo

se hace dificil hasta navegar por las tablas, 20 minutos para cargar se ha tirado, y

Pero ¿desde donde lo haces?

clanusa
Usuario habitual
Usuario habitual

Desde Aqui: https://mysql.webcindario.com/ , pero por eso preguntaba si hay algun programa para conectar remotamente (mysql admin o algo asi)

Avatar Image
@man / @woman
@man / @woman

Pero ¿desde la pestaña exportar a nivel general?

gonzo_xdm
Usuario Novato
Usuario Novato

A mi me pasa exactamente lo mismo, yo solo tengo 41 tablas y cuando intento tan solo conectarme a mi BD, se tira la vida y mas, navegar mas de lo mismo y exportar igual. Me está acojonando ya el tema, porque como pete, me quedo sin backup

Ahora mismo estoy intentando entrar en la BD, y no puedo, se queda la pagina en blanco intentado cargar

Avatar Image
@man / @woman
@man / @woman
Escrito originalmente por gonzo_xdm

A mi me pasa exactamente lo mismo, yo solo tengo 41 tablas y cuando intento tan solo conectarme a mi BD, se tira la vida y mas,

¿Cuantas tablas crees que tendra miarroba?

Seguramente, tu problema sea otro.... contesta a las preguntas previas y podremos ayudar

gonzo_xdm
Usuario Novato
Usuario Novato

Lo más lejos que he podido llegar a hacer, ha sido meterme en mi BD, exportar, seleciono 6 tabla, ENVIAR, compresion ninguna, y le doy a Continuar, y he podido descargarla pero ha tardado 2 minutos en generar un archivo de 9,6kB. Para hacer todo esto, he tardado 15 minutos

El portal de phpmyadmin va en extremo lento para realizar cualquier acción

Al lado del boton continuar a su izquierda aparece un interrogante que pone lo siguiente

"La funcionalidad Modalidad compatible con SQL está afectada por un fallo conocido, vea http://bugs.mysql.com/14515"

clanusa
Usuario habitual
Usuario habitual

llevo todos estos dias intentando y nada, he probado hasta de 5 en 5 pero no lo consiguo, se queda cargando hasta el fin de los tiempos

Avatar Image
@man / @woman
@man / @woman
Escrito originalmente por gonzo_xdm

Lo más lejos que he podido llegar a hacer, ha sido meterme en mi BD, exportar, seleciono 6 tabla, ENVIAR, compresion ninguna,

Pues dale compresión.

Por otra parte ¿estamos hablando de webcindario?

todoloquees
Usuario Novato
Usuario Novato

Hola a todos,

Quería decir que me pasa lo mismo que a clanusa, el mysql tarda muchísimo en cargar, tanto que es simplemente imposible hacer algo. La parte de las tablas (a la izquierda) ni siquiera la carga, después de esperar 10 minutos, sencillamente no carga. No creo que sea problema de mi sitio, pues tengo tres sitios independientes en webcindario y a todos les pasa lo mismo. Me uno a la pregunta de si alguien sabe de algún programa para conectar remotamente, porque de verdad es que no se puede trabajar con la base de datos..

Saludos!

Avatar Image
Come y duerme en el foro
Come y duerme en el foro

Joder, tardar tarda un poco pero tampoco es para ser tan pesimista. Yo estando con Wordpress me fue de puta mare el acceso a phpMyAdmin. Que si, que demoraba un poco , pero al final me cargaba todas las tablas.

Tambien he creado cosas por mi cuenta y tambien ha tardado un poco, pero al final el resultado ha sido el esperado.

No se como os puede ir tan sumamente lento.

todoloquees
Usuario Novato
Usuario Novato

Pues para que veas, realmente va lentísimo, se me figura que podría ser por el lugar de conexión. Generalmente para los residentes (en este caso, para quienes viven en España) es posible que sea mucho más rápido porque en general en los hosting el enlace nacional suele ser mucho más veloz que el internacional.

De todos modos, siendo un servicio gratuito queda claro que hay fallas que son esperables. Sin embargo esta lentitud, al punto simplemente de no cargar no me la esperaba. Los días pasados pude trabajar, esperando un poco, demoraba, pero cargaba. Ahora nada! De hecho, tengo que aplaudir cuando me acepta el usuario y la contraseña, porque a veces ni eso (y tengo plena seguridad de haber puesto bien el usuario y la contraseña las veces que me rechazó).

Es de esperar que se solucione.

gonzo_xdm
Usuario Novato
Usuario Novato
Escrito originalmente por NoSetup.org
Escrito originalmente por gonzo_xdm

A mi me pasa exactamente lo mismo, yo solo tengo 41 tablas y cuando intento tan solo conectarme a mi BD, se tira la vida y mas,

¿Cuantas tablas crees que tendra miarroba?

Seguramente, tu problema sea otro.... contesta a las preguntas previas y podremos ayudar

NoSetup,con compresión no he conseguido si quiera exportar 1 tabla.

Y si que estoy hablando de webcindario, como dicen por aquí arriba, es de esperar algunos fallos, pero esta lentitud es desesperante.

todoloquees
Usuario Novato
Usuario Novato

Sigue leeeeeeeeeeeeeentísimo!!!! ¿No habrá alguna manera de solucionarlo? Agradecería muchísimo si alguien supiera algún dato,

Saludos!

gonzo_xdm
Usuario Novato
Usuario Novato
Escrito originalmente por todoloquees

Sigue leeeeeeeeeeeeeentísimo!!!! ¿No habrá alguna manera de solucionarlo? Agradecería muchísimo si alguien supiera algún dato,

Saludos!

x1000 sigue lento lento lento el phpmyadmin

fcotorgi
Usuario Novato
Usuario Novato

Sí que es verdad. A mi me va lento, pero lento de verdad. No sé por qué será, pero es que hasta con una base de datos vacía o con una sola tabla.

repelerepeLente
Usuario Novato
Usuario Novato

Tengo el mismo problema :no)

Ecx007
Usuario Novato
Usuario Novato

tengo el mismo problema y nisiquiera tengo tabla !!

ATENCIÓN: Este tema no tiene actividad desde hace más de 6 MESES,
te recomendamos abrir un nuevo tema en lugar de responder al actual
Opciones:
Ir al subforo:
Permisos:
TU NO PUEDES Escribir nuevos temas
TU NO PUEDES Responder a los temas
TU NO PUEDES Editar tus propios mensajes
TU NO PUEDES Borrar tus propios mensajes
Temas similares
TemaUsuariosRespuestasVisitasActividad
Por: , el 09/Jun/2010, 10:40
idesingcio NoSetup.org jlcanizales3566Oct/10
Por: , el 29/Ago/2019, 01:17
dissaorx egutierrezr dominospizza89 javilabrador DragShot42kOct/19
Por: , el 25/Ago/2016, 03:04
blaskert Sukee pluri22kAug/16
Por: , el 14/May/2013, 22:33
GpeSan NoSetup.org12kMay/13
Por: , el 09/Jul/2012, 08:36
joche5116 GestionXls12kJul/12