187 Mensajes
Avatar Image
Usuario Novato
Usuario Novato

Hola que tal!!

soy nuevo en el foro y la verdad no se me da mucho esto de la informatica. Mis problemas son los siguientes:

Despues de formatear, al estar instalando el XP, despues de que aparece instalando red y se escoge configuracion tipica, al momento de que pone la leyenda copiando archivos aparece el siguiente cuadro de dialogo:

  • Se necesitaran algunos archivos en CD de windows XP professional service pack 2. Inserte CD de windows XP professional service pack 2 en la unidad seleccionada a continuacion y luego elija aceptar.

le doy en la unidad y pues no me aparece nada, todo en blanco. Asi que le doy en cancelar y continua la instalacion de manera normal. Mi preguntas son: 1. A que se debe eso?? 2. En que afecta que no se instalen esos componentes??

Por otro lado, una vez que acabe de hacer todo, instale los drivers y el problema que tengo es que no puedo accesar a internet, le di en agregar componentes de windows entrando en panel de control-agregar o quitar programas y me aparece el internet explorer, el messenger y el reproductor de windows media con 0,0 MB. 1. Como puedo solucionar el problema?? ya probe el mozilla y no pasa nada, solo me pone que no puede acceder a la pagina porque talvez tenga falla en la conexion a internet.

Internet funciona bien, puedo accesar sin ningun problema de manera inalambrica y con el cable de red en mi laptop.

De antemano, gracias por la ayuda y les envio un cordial saludo a todos!.

Avatar Image
Machacateclados
Machacateclados
Escrito originalmente por Blackcatdillac

Internet funciona bien, puedo accesar sin ningun problema de manera inalambrica y con el cable de red en mi laptop.

No entiendo, como sabes que puedes navegar si dices que no puedes acceder desde internet explorer, ni desde el mozilla o el msn?

Avatar Image
Usuario Novato
Usuario Novato

Hola maxxitope!!!

A lo que me refiero, es que la conexion a internet esta bien, porque puedo acceder sin problemas desde mi laptop, de donde no puedo acceder a internet es desde mi PC de escritorio (que es la maquina a la que le di la formateada).

No se que le paso, que hice o que me falta por hacer para que mi PC de escritorio trabaje con internet como lo hacia antes.

Saludos!!!

Avatar Image
Come y duerme en el foro
Come y duerme en el foro
Escrito originalmente por Blackcatdillac

Hola maxxitope!!!

A lo que me refiero, es que la conexion a internet esta bien, porque puedo acceder sin problemas desde mi laptop, de donde no puedo acceder a internet es desde mi PC de escritorio (que es la maquina a la que le di la formateada).

No se que le paso, que hice o que me falta por hacer para que mi PC de escritorio trabaje con internet como lo hacia antes.

Saludos!!!

¿Tienes router?

Si es así, entra en "Inicio>Conectar a>Mostrar todas las conexiones". Si has conectado el cable se tiene que ver la conexión, aunque no vaya bien. Pulsas con el botón derecho del ratón y das a "Propiedades". En "General" te pondrá: "Esta conexión utiliza los siguientes elementos". Busca ahí uno que ponga "Protocolo de Internet (TPC/IP)". Seleccionalo y pulsa "Propiedades". Ahora ve a tu laptop o los papeles de tu conexión y busca los datos que se te dan en la pantalla que acabamos de abrir. Es decir: "puerta de enlace, etc etc". Solo has de cambiar el que pone "Dirección IP" y el últino numero de todos poner un número que no esté en uso. Si no sabes, pon uno alto y listo. Aceptas y reinicias conexión.

Un saludo.

Avatar Image
Nació y murió en el foro
Nació y murió en el foro

Dices que instalaste los drivers.... comprobaste que la tarjeta de red esté bien instalada?

Botón derecho sobre MI PC / Propiedades / Administrador de dispositivos (creo que así era /mi equipo no tiene XP)

Verifica que no tengas algo con una X roja o un signo de admiración amarillo.... si es así, vuelve a instalar los drivers, especialmente de la tarjeta de red.

Avatar Image
Come y duerme en el foro
Come y duerme en el foro
Escrito originalmente por rumezHB

Dices que instalaste los drivers.... comprobaste que la tarjeta de red esté bien instalada?

Botón derecho sobre MI PC / Propiedades / Administrador de dispositivos (creo que así era /mi equipo no tiene XP)

Verifica que no tengas algo con una X roja o un signo de admiración amarillo.... si es así, vuelve a instalar los drivers, especialmente de la tarjeta de red.

Si no encuentras el Administrador de dispositivos también puedes hacerlo así:

Inicio>Panel de Control>Solucionador de Problemas>Buscas "Administrador de dispositivos">Mira las opciones hasta que uno te permita abrirlo.

Un saludo.

Avatar Image
Usuario habitual
Usuario habitual

Spoiler:

Se necesitaran algunos archivos en CD de windows XP professional service pack 2. Inserte CD de windows XP professional service pack 2 en la unidad seleccionada a continuacion y luego elija aceptar.

El instalador del S.O, seguro que esta dañado, proba con uno mas reciente o hace una imagen de ese y si no te da error grabalo en un CD nuevo.

187 Mensajes
ATENCIÓN: Este tema no tiene actividad desde hace más de 6 MESES,
te recomendamos abrir un nuevo tema en lugar de responder al actual
Opciones:
Ir al subforo:
Permisos:
TU NO PUEDES Escribir nuevos temas
TU NO PUEDES Responder a los temas
TU NO PUEDES Editar tus propios mensajes
TU NO PUEDES Borrar tus propios mensajes
Temas similares
TemaUsuariosRespuestasVisitasActividad
Por: , el 13/Sep/2010, 23:29
mohel02kSep/10
Por: , el 12/Jun/2009, 17:49
mauricio1823 ligoverto GestionXls gonzifp32kJun/09
Por: , el 12/Ago/2008, 13:17
ultralkick Torry_II13kAug/08
Por: , el 25/Feb/2007, 19:11
xiampu omarroq NoSetup.org Aprendiez Torry_II57kApr/08
Por: , el 31/Dic/2006, 11:41
raiva11 NoSetup.org56kDec/06