Avatar Image
Usuario Novato
Usuario Novato

Bueno, antes de nada descir que llevo tiempo utilizando los servicios de Miarroba y creo que son lo mejoercito que se puede encontrar en inet.

Mi duda reside en el blog que tengo montado con wordpress. Hace un tiempo decidi montarme un blog desde cero utilizando wordpress, y hasi poder manipular mi blog en su totalidad y aprender el funcionamiento del mismo ya que siempre he tenido curiosidad sobre este tipo de webs.

Mi problema aparecio hace unos dias cuando me decidi a introducir una nueva entrada en mi blog. Entre para ver el estado del blog y me encontre con esto, era imposible visualizar ninguna entrada.

Parecia que todo lo que tenia guardado en la base de datos se habia borrado por arte de magia. Pense que algun listillo gracias a algun bug de wordpress habia accedido a la base de datos y me habia borrado todo su contenido. Para verificarlo me fuy a ver el estado de mi base de datos en mysql.webcindario.com y me encontre con que todo estaba en perfecto estado.

Visto que la base de datos no tenia nada raro, me logee como adminstrador en wordpress y me puse a ver la configuracion del blog. Una vez dentro me sorprendio ver que todas las entradas que tenia echas asta entonces estaban en perfecto estado, pero al lado de ellas me aparecia un dato muy sorprendente. Como bien sabreis es posible editar una entrada y darle una fecha de publicacion, pues en todas las entradas existentes, me ponia que faltaba 1 minuto para que fuesen publicadas. Esto me mosqueo un poco, por lo cual me fuy a ver la fecha UTC que toma como referencia wordpress.

Derrepente me encontre que la fecha UTC que tenia era algo parecida a esta "1926-09-12 9:38:41 am", es decir que el año era de hace una porrada, por lo cual empece a dudar sobre la autenticidad de esta fecha.

Segun mi poco conocimiento sobre estas cosas, creo que esta fecha la toma de algun lugar, como por ejemplo la fecha del servidor en el que esta alogada la pagina. Dado que el error que no deja visualizar las entradas del blog fue repentino, creo que puede que el origen pueda ser este, la fecha UTC. Anteriormente la fecha solia ser la acutal (tomando en cuanta las horas + o - que hay que poner segun el lugar de donde eres).

Intente arreglar este error instalando otra vez el wordpress, pero el error seguia hay no podia ver ninguna entrada y la fecha UTC no cambiaba para nada.

Ya que esto se escapa a mis conocimiento y que segun mis investigaciones tiene que ver con la fecha UTC, me gustaria que me echaseis una mano para poder arreglar este problemilla que no me deja visualizar ninguna entrada de mi Blog (wordpress 1.5.2)

Graicas de antemano.


PD: si he posteado este post en el lugar equivocado, pido perdon.

Avatar Image
Foro por via intravenosa
Foro por via intravenosa

No se el motivo, ni por qué, pero los usuarios tenemos ese mismo problema con los foros phpbb, aparece de fecha 1926.
Supongo que tu problema está derivado de eso, aunque como te digo es cosa de miarroba Giño

ATENCIÓN: Este tema no tiene actividad desde hace más de 6 MESES,
te recomendamos abrir un nuevo tema en lugar de responder al actual
Opciones:
Ir al subforo:
Permisos:
TU NO PUEDES Escribir nuevos temas
TU NO PUEDES Responder a los temas
TU NO PUEDES Editar tus propios mensajes
TU NO PUEDES Borrar tus propios mensajes
Temas similares
TemaUsuariosRespuestasVisitasActividad
Por: , el 17/Mar/2023, 21:00
blanrok Revengetrade11 juanrduran nachofan avvandalucia8449Oct/23
Por: , el 27/May/2005, 17:32
dmirocl NoSetup.org18kMay/05
Por: , el 21/Sep/2005, 10:34
dsfrechel02kSep/05
Por: , el 13/Mar/2005, 20:01
TerminChU Torry_II13kMar/05
Por: , el 25/Ago/2004, 10:39
neo-geo-aes NoSetup.org23kAug/04