Entrar Regístrate
 
Hosting - Actualización de PHP - IMPORTANTE
#21 ·

Hola gente, bueno yo no entiendo mucho de esto.. soy super novato, pero el año pasado habáa creado una página acá en este hosting, y funcaba a lo más bien.. Un día entro y la pág. ya no estaba, había desaparecido y me salia como un "error" de que estaban arreglando el hosting o algo así.. Volví a entrar despues de unas semanas.. y empezo a funcar nuevamente, cree la pág. y a fines del año pasado me pasa lo mismo.. y cuando voy a "Nuevo Espacio" Me sale el siguiente error ; 
"Lo sentimos pero las nuevas altas para este servicio han quedado temporalmente desactivadas".
Yo pense que tenían el mismo problema que antes.. pero entro cada 1 semana y me fijo y siempre me sale eso.. Desde el año pasado que no puedo crear la página :S.
 Espero que me ayuden y me digan si es un problema mio o del hosting.

Muchas gracias, saludos. 


Luuchho
Usuario Novato
Usuario Novato
Haz clic para ver el perfil del usuario
Mensajes: 2
Desde: 08/Ago/2011
·
#22 ·

Hola, tengo un blog wordpress en https://llaveru.webcindario.com/wordpress

Cuando publico una entrada, todo va bien, hasta que quiero meter alguna foto para ilustrar la entrada y me da el siguiente error:

Warning: file_exists() [function.file-exists]: open_basedir restriction in effect. File(/tmp/phpuBpgps) is not within the allowed path(s): (/home/webcindario/l/l/llaveru/) in /home/webcindario/l/l/llaveru/wordpress/wp-includes/functions.php on line 2402

la foto puedo subirla mediante ftp,, pero desde wordpress no. es ahí cuando me sale el error , he intentado solucionarlo cambiando permisos a carpetas , creando nuevas carpetas tmp en diferentes sitios y cambiando la ruta de la carpeta de subidas en las preferencias del wordpress. Pero no doy con la solucion

Alguna sugerencia?


el_llaveru
Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 15
Desde: 19/Oct/2003
· ·
#23 ·

Supongo que no está relacionado con esto, pero ahora los blogs en Wordpress dan el siguiente error:

Error estableciendo una conexión con la base de datos


De-mon
Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 36
Desde: 16/Jul/2003
· ·
#24 ·
Escrito originalmente por @De-mon

Supongo que no está relacionado con esto, pero ahora los blogs en Wordpress dan el siguiente error:

Error estableciendo una conexión con la base de datos

Ya esta funcionando



Tito
Administrador del foro
Administrador del foro
Haz clic para ver el perfil del usuario
Mensajes: 3.536
Desde: 08/Mar/2002
· ·
#25 ·
Escrito originalmente por @Tito
Escrito originalmente por @De-mon

Supongo que no está relacionado con esto, pero ahora los blogs en Wordpress dan el siguiente error:

Error estableciendo una conexión con la base de datos

Ya esta funcionando

Gracias :-)


De-mon
Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 36
Desde: 16/Jul/2003
· ·
#26 ·

Hola a todos, tengo una web montada con joomla y lógicamente desde el 4 de mayo, se me ha quedado bloqueada.

Posiblemente por alguna de las incompatibilades con PHP5. Podría de algún modo recuperar su uso?, entro desde administrador a la web y la tengo llena avisos de error.Graacias de antemano.


escantones
Usuario Novato
Usuario Novato
Haz clic para ver el perfil del usuario
Mensajes: 6
Desde: 28/Dic/2002
· ·
#27 ·
Escrito originalmente por @escantones

Hola a todos, tengo una web montada con joomla y l

Actualizar el joomla a una versión actual.


NoSetup.org
@man / @woman
@man / @woman
Haz clic para ver el perfil del usuario
Mensajes: 30.463
Desde: 01/Mar/2003
· ·
#28 ·

Hola a todos, migrando de Joomla 1.5 a Joomal 2.5 y subidos los archivos via FTP al directorio y todas las carpetas junticas, le mando instalar y me da en la cabecera de la pagina el siguiente error:
Warning: ini_set() has been disabled for security reasons in /home/webcindario/l/o/longars/Joomla25/libraries/joomla/session/session.php on line 101

Warning: ini_set() has been disabled for security reasons in /home/webcindario/l/o/longars/Joomla25/libraries/joomla/session/session.php on line 104

Warning: ini_set() has been disabled for security reasons in /home/webcindario/l/o/longars/Joomla25/libraries/joomla/session/session.php on line 827

Warning: ini_set() has been disabled for security reasons in /home/webcindario/l/o/longars/Joomla25/libraries/joomla/language/language.p hp on line 829

Warning: ini_set() has been disabled for security reasons in /home/webcindario/l/o/longars/Joomla25/libraries/joomla/language/language.p hp on line 851

Pruebo con otra versión de Joomla anterior?

Gracias de antemano por la ayuda

Escrito originalmente por @escantones

Hola a todos, tengo una web montada con joomla y lógicamente desde el 4 de mayo, se me ha quedado bloqueada.

Posiblemente por alguna de las incompatibilades con PHP5. Podría de algún modo recuperar su uso?, entro desde administrador a la web y la tengo llena avisos de error.Graacias de antemano.


escantones
Usuario Novato
Usuario Novato
Haz clic para ver el perfil del usuario
Mensajes: 6
Desde: 28/Dic/2002
· ·
#29 ·
Escrito originalmente por @escantones

Hola a todos, migrando de Joomla 1.5 a Joomal 2.5 y subidos los archivos via FTP al directorio y todas las carpetas junticas, le mando instalar y me da en la cabecera de la pagina el siguiente error:
Warning: ini_set() has been disabled for security reasons in /home/webcindario/l/o/longars/Joomla25/libraries/joomla/session/session.php on line 101

Warning: ini_set() has been disabled for security reasons in /home/webcindario/l/o/longars/Joomla25/libraries/joomla/session/session.php on line 104

Warning: ini_set() has been disabled for security reasons in /home/webcindario/l/o/longars/Joomla25/libraries/joomla/session/session.php on line 827

Warning: ini_set() has been disabled for security reasons in /home/webcindario/l/o/longars/Joomla25/libraries/joomla/language/language.p hp on line 829

Warning: ini_set() has been disabled for security reasons in /home/webcindario/l/o/longars/Joomla25/libraries/joomla/language/language.p hp on line 851

Pruebo con otra versión de Joomla anterior?

Gracias de antemano por la ayuda

Escrito originalmente por @escantones

Hola a todos, tengo una web montada con joomla y lógicamente desde el 4 de mayo, se me ha quedado bloqueada.

Posiblemente por alguna de las incompatibilades con PHP5. Podría de algún modo recuperar su uso?, entro desde administrador a la web y la tengo llena avisos de error.Graacias de antemano.

¿Y no te instala? aun dando esos warning debería continuar la ejecución.



Tito
Administrador del foro
Administrador del foro
Haz clic para ver el perfil del usuario
Mensajes: 3.536
Desde: 08/Mar/2002
· ·
#30 ·

Hola Tito, me sale la pantalla de instalación de Joomla con los warning arriba, (Cambiar idioma) elijo el castellano, le doy "siguiente" pero no avanza al otro paso. No se si instalar el 1.7.5 y luego migrar o probar a subirlo de nuevo(FTP).  Voy a probar cosas, no quiero renunciar a Joomla. Y gracias

Escrito originalmente por @Tito
Cita:

¿Y no te instala? aun dando esos warning debería continuar la ejecución.


escantones
Usuario Novato
Usuario Novato
Haz clic para ver el perfil del usuario
Mensajes: 6
Desde: 28/Dic/2002
· ·
#31 · · Editado por Tito

@escantones, ciertamente, ahora que lo comentas recuerdo que hemos instalado unos cuantos CMS para hacer unas pruebas y jooomla no avanzaba (no mostraba ningún error) aun siendo fuera de webcindario (en un servidor de pruebas nuestro)

La verdad es que no sé el motivo por el cual no continúa. A ver si algún usuario sabe dar una respuesta para esto (no soy ningún experto en joomla)



Tito
Administrador del foro
Administrador del foro
Haz clic para ver el perfil del usuario
Mensajes: 3.536
Desde: 08/Mar/2002
· ·
#32 ·
Escrito originalmente por @Tito

@escantones, ciertamente, ahora que lo comentas recuerdo que hemos instalado unos cuantos CMS para hacer unas pruebas y jooomla no avanzaba (no mostraba ningún error) aun siendo fuera de webcindario (en un servidor de pruebas nuestro)

La verdad es que no sé el motivo por el cual no continúa. A ver si algún usuario sabe dar una respuesta para esto (no soy ningún experto en joomla)

Bueno, hoy 31 de mayo, he podido instalar Joomla1.5.26. Me salieron tres warning "session.php102/105/655", pero tras anularlos, he completado la instalación y parece que funciona.

He probado con 1.6.3, 1.6.6, 1.7.5, 2.5.4

Creo que todo se debe a los requisitos técnicos mínimos que Joomla¡ requiere con PHP y MYSQL y que Miarroba no contempla o por lo menos no he podido descifrar.

Si noto algo, lo hago saber por si os interesa.Saludos


escantones
Usuario Novato
Usuario Novato
Haz clic para ver el perfil del usuario
Mensajes: 6
Desde: 28/Dic/2002
· ·
#33 ·

Hola, creo que algo ha pasado otra vez en los blogs de Wordpress. El mensaje que aparece es:

502 Bad Gateway


nginx


De-mon
Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 36
Desde: 16/Jul/2003
· ·
#34 ·

Hola... me gustaria instalar la ultima versión de moodle (2.2).... pero me dice que requiere al menos 70mg de memoria php y he visto que en las caracteristicas como maximo hay 67.... seria posible ampliarla esos 3 mg mas???

Gracias....


asociacioneclectica
Usuario Novato
Usuario Novato
Haz clic para ver el perfil del usuario
Mensajes: 1
Desde: 11/Jun/2012
·
#35 ·
Escrito originalmente por @escantones
Escrito originalmente por @Tito

@escantones, ciertamente, ahora que lo comentas recuerdo que hemos instalado unos cuantos CMS para hacer unas pruebas y jooomla no avanzaba (no mostraba ningún error) aun siendo fuera de webcindario (en un servidor de pruebas nuestro)

La verdad es que no sé el motivo por el cual no continúa. A ver si algún usuario sabe dar una respuesta para esto (no soy ningún experto en joomla)

Bueno, hoy 31 de mayo, he podido instalar Joomla1.5.26. Me salieron tres warning "session.php102/105/655", pero tras anularlos, he completado la instalación y parece que funciona.

He probado con 1.6.3, 1.6.6, 1.7.5, 2.5.4

Creo que todo se debe a los requisitos técnicos mínimos que Joomla¡ requiere con PHP y MYSQL y que Miarroba no contempla o por lo menos no he podido descifrar.

Si noto algo, lo hago saber por si os interesa.Saludos

Claro que he notado algo, pero no creo que os interese.

miarroba a eliminado mi espacio, hace tres días, gracias por nada.

 y porqué no habeis avisado? como puedo recuperar los archivos? y el espacio?

Escantones


escantones
Usuario Novato
Usuario Novato
Haz clic para ver el perfil del usuario
Mensajes: 6
Desde: 28/Dic/2002
· ·
#36 ·

Buenísimo ver como Mi@ sigue progresando! Sigan así muchachos!


gastonlp
Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 43
Desde: 27/Jul/2004
·
#37 ·
Escrito originalmente por @Aex12
Escrito originalmente por @luis-parra

Salodos..Soy nuevo x aca.. alguien me podria hacer el favor de decirme como puedo hacer para crear una base de datos en mysql, porsupuesto en miarroba... gracias de antemano..

desde phpmyadmin.webcindario.com claro que antes tienes que activar mysql desde el panel de control de tu website, pero para crear bases de datos puedes o bien jugar con phpmyadmin hasta conocerlo por completo (lo que hice yo pero es mas dificil y mas lioso) o buscar tutoriales por internet.

@peterchin grasia alos aportes de toda estacomunidad e podido entender sobre las menciones grasias a todos


peterchin
Usuario Novato
Usuario Novato
Haz clic para ver el perfil del usuario
Mensajes: 2
Desde: 06/Sep/2012
·
#38 ·

Hola me gustaria conocer sobre el proceso de instalacion de jomla en webcindario, estoy algo nuevo, tengo experiencia instalando en un equipo personal, pero aqui npo tengo idea, gracias

Escrito originalmente por @escantones
Escrito originalmente por @escantones
Escrito originalmente por @Tito

@escantones, ciertamente, ahora que lo comentas recuerdo que hemos instalado unos cuantos CMS para hacer unas pruebas y jooomla no avanzaba (no mostraba ningún error) aun siendo fuera de webcindario (en un servidor de pruebas nuestro)

La verdad es que no sé el motivo por el cual no continúa. A ver si algún usuario sabe dar una respuesta para esto (no soy ningún experto en joomla)

Bueno, hoy 31 de mayo, he podido instalar Joomla1.5.26. Me salieron tres warning "session.php102/105/655", pero tras anularlos, he completado la instalación y parece que funciona.

He probado con 1.6.3, 1.6.6, 1.7.5, 2.5.4

Creo que todo se debe a los requisitos técnicos mínimos que Joomla¡ requiere con PHP y MYSQL y que Miarroba no contempla o por lo menos no he podido descifrar.

Si noto algo, lo hago saber por si os interesa.Saludos

Claro que he notado algo, pero no creo que os interese.

miarroba a eliminado mi espacio, hace tres días, gracias por nada.

 y porqué no habeis avisado? como puedo recuperar los archivos? y el espacio?

Escantones


cgts_valle
Usuario Novato
Usuario Novato
Haz clic para ver el perfil del usuario
Mensajes: 1
Desde: 28/Mar/2013
·
38 Mensajes
<<  <  1  2  >  >>
ATENCIÓN: Este tema no tiene actividad desde hace más de 6 MESES,
te recomendamos abrir un nuevo tema en lugar de responder al actual
Foro de soporte · General · Noticias de miarroba
Opciones:
Versión imprimible del tema
Subscríbete a este tema
Date de baja de este tema
Ir al subforo:  
TU NO PUEDES Escribir nuevos temas en este foro
TU NO PUEDES Responder a los temas en este foro
TU NO PUEDES Editar tus propios mensajes en este foro
TU NO PUEDES Borrar tus propios mensajes en este foro
Ahora son las 16:11 UTC+02:00 DST
Temas similares
 I FotoPTemaMensajesÚltima respuesta
El tema está cerradoHaz clic para ver el perfil del usuario
noticia
Actualización de PHP y MySQL espacios
Por: LiM · 18/Feb/2004, 13:40 · Página: 1 · 2 · 3
4828/Feb/2004, 14:24
jssr Ir al último mensaje del tema
No Hay mensajes nuevosHaz clic para ver el perfil del usuario
noticia
Hosting - Actualización a PHP 5.2.13
Por: LiM · 02/Mar/2010, 15:01 · Página: 1 · 2
3912/Jun/2018, 01:12
hasbelkad3r Ir al último mensaje del tema
No Hay mensajes nuevosHaz clic para ver el perfil del usuario
noticia
1821/Mar/2016, 20:57
Loraleman Ir al último mensaje del tema
No Hay mensajes nuevosHaz clic para ver el perfil del usuario
noticia
Hosting - Activada funcion mail() en PHP
Por: LiM · 05/Jun/2012, 14:44 · Página: 1 · 2 · 3
5508/May/2017, 02:32
supermavp Ir al último mensaje del tema
No Hay mensajes nuevosHaz clic para ver el perfil del usuario
noticia
Hosting - Activa PHP y MySQL
Por: LiM · 25/Ene/2008, 16:14
1314/Mar/2013, 20:11
rockero.oz Ir al último mensaje del tema